起风财经

筹码峰主图指标公式,通达信筹码峰主图指标公式

内容导航:
  • 多头筹码峰公式
  • 筹码峰异动指标公式
  • 求通达信筹码峰获利比例和百分之九十成本集中度的公式,可以任意导入...
  • 分时筹码峰指标公式
  • 通达信分时主力抢筹指标公式
  • 通达信最强指标公式
  • Q1:多头筹码峰公式

    活筹10IWNEREREICLSEI1,1) 10NEREICIOFE,1",.
    死筹: 100*WINNER(CLOSE);
    主力筹码: 100*WINNER(CLOSE*0.9);
    获利3:100*WINNER(CLOSE*0.97);
    获利20: 100*WINNER(CLOSE*0.9*0.9);
    获利30: 100*WINNER(CLOSE*0.9*0.9*0.9);
    穿透筹码:100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1);
    AA:REF(主力筹码<30,1) AND
    主力筹码>30,COLOR0O99FF;
    QW:LOW<COST(4) AND
    CLOSE> COST(4),COLOR888888;
    STICKLINE(FFIJ3> 85,0,SJ3,80)COLOYELLO
    STICKLINE(JXT9> 30,0,è9,8,1)LOFFOFF;
    STICKLINE(FTIJ20> 20,O,XTJ20,8,1),COLOROOFFOO;
    STICKLINE(FI30> 20,0,FlJ30,8,1)COLO

    Q2:筹码峰异动指标公式

    (1)“筹码峰突破”(2)操盘线日线出B点买入信号(3)集中度小于10。
    操作步骤:
    第一步:“特色功能”——“条件选股”——“条件选股”——“专家选股器”——“筹码峰突破”,到此,我们点击“筹码峰突破”,然后点击“加入”;
    第二步:“特色功能”——“条件选股”——“条件选股”——“指标条件选股”——“CPX1-操盘线买入选股”,到此,我们点击“CPX1-操盘线买入选股”,然后在右方设置操盘线。将系统默认的“2”改为“1”,分析周期不变。设置完后,点击“加入”。
    第三步,点击“自编”——“技术指标”——“集中度”。到此位置,我们点击“集中度”,在右方设置集中度。将默认的“大于”改为“小于”,将默认的数字5,改为数字10,然后点击“加入”。

    Q3:求通达信筹码峰获利比例和百分之九十成本集中度的公式,可以任意导入...

    你这个公式只截了一段,里面的参数都不对,我理解你的意思为:
    以当天收盘价的获利筹码为数据建立柱状图指标,公式如下:
    winner(c)*100,volstick;
    本公式已通过测试,柱子的长度为收盘价的获利筹码数,显示的数据为获利筹码百分比,如图:

    Q4:分时筹码峰指标公式

    公式:
    峰1:=COST(50),COLORWHITE;
    峰10:EMA(峰1,10),COLORLIBLUE,CROSSDOT;{WWW.GPXIAZAI.COM}
    DRAWTEXT_FIX(1,0.40,0.00,0,'白 >黄 >蓝 :看涨,逢低买进')COLOR0000FF;
    DRAWTEXT_FIX(1,0.40,0.05,0,'黄 >蓝 >白 :震荡,逢低买逢高卖')COLOR0000FF;
    DRAWTEXT_FIX(1,0.40,0.1,0,'蓝 >黄 >白 :看跌,逢高卖出')COLOR0000FF;
    DRAWTEXT_FIX(1,0.40,0.15,0,'白 >蓝 >黄 :洗盘:量能萎缩或背离')COLOR0000FF。
    拓展资料
    在筹码分布图中,在去除了90%的,余下的就是10%的筹码,我们把这个10%的筹码分成了两个5%,一个5%是筹码分布图最上面的那部分,另一个5%是筹码分布图最下面的那部分。
    对于这两个5%,筹码的位置就有两个价位,一高一低,这两个价位的差值与这两个价位的和值的比值就是成本集中度。
    简单来说,如果高价位是A,低价位是B,那么成本集中度就是(A-B)/(A+B)。
    成本集中度是一个很重要的数值,这个数值理论上在0到100之间,成本集中度这个数值越小,表明这个股票的成本越集中,这个集中指的是持有这个股票的投资者不管是谁,持有者的股票成本相差不大;反之,如果股票的成本集中度的度值越大,表明股票筹码的成本越分散,这个分散,指的是各股票持有者手中的股票成本相差较大。
    通常来说,股票的筹码是经历一个筹码从分散到集中,再分散,然后再集中的过程:
    这个股票90%的筹码集中度连续小于10,说明筹码集中。
    (软件中,对于集中度小于10的情况,会用蓝色条加以提示)
    筹码峰:
    筹码峰是专门用于分析、研判目标股票内部仓位结构分布的特色指标。
    投资者可以通过该指标,清晰地发现目标股票内部各价格阶段、各时间阶段的筹码沉淀状态,以及市场的综合平均成本等,投资者可依据此一信息,结合相关的交易技术,做出正确的投资决策。
    如果一只股票在高价格区沉淀的筹码越多,则套牢盘越多。
    如果一只股票在低价格区沉淀的筹码越多,则获利盘越多。
    该技术的局限性:仅仅从单一峰值来观察持仓的分布结构,并不能真实反映股票真正的持仓状况。
    但是该指标有一定的参考价值,结合其他技术分析手法,有很强的指导意义。

    Q5:通达信分时主力抢筹指标公式

    公式如下:
    VAR2:=REF(LOW,1);
    VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
    VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
    VAR5:=LLV(LOW,38);
    VAR6:=HHV(VAR4,38);
    VAR7:=IF(LLV(LOW,90),1,0);
    VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
    DD:=VAR8>5;
    买入:=IF((COUNT(DD,2)=2),-20,0);
    VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
    VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
    VAR3S:=EMA(VAR2S,10);
    VAR4S:=LLV(LOW,33);
    VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
    主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINICK1,COLOR00FFFF;
    STICKLINE(VAR5S>REF(VAR5S,1),0,VAR5S,4,1 ),COLORRED;
    洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;
    低买:IF((CROSS(洗盘,主力进场)AND 买入=-20),100,0),STICK,COLORFF9150,LINICK3;

    Q6:通达信最强指标公式

    公式如下:
    DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'1',0);
    锁定因子:MA(LFS,1),COLORWHITE;
    换手:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
    主流资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINICK2;
    非主流资金:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN,LINICK1;
    收盘价获利比例:WINNER(C)*100,LINICK0;
    VARF:=TROUGHBARS(3,15,1)<4;
    DRAWTEXT( FILTER(VARF=1,5),主流资金*0.90,'★底'),COLORYELLOW;
    明天见底:FILTER(VARF=1,5) ,COLORFF00FF,LINICK0;
    主力筹码估算:=EMA(WINNER(CLOSE)*70,3),NODRAW;
    散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
    散户套牢比率:散户筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
    主力控盘比率:主力筹码估算/(主力筹码估算+散户筹码估算)*100,NODRAW;
    市场总量:MA(主力筹码估算+散户筹码估算,13),COLORGREEN,LINICK2;
    散户警戒:=EMA(散户套牢比率,89),NODRAW;
    主力警戒:=EMA(主力控盘比率,89),NODRAW;
    {散户坑}
    STICKLINE(REF(散户套牢比率,1)>90 AND 散户套牢比率<90,30,0,1,0),COLOR0000FF;
    {筹码总量}
    筹码总量:IF(市场总量>REF(市场总量,1),市场总量,DRAWNULL),COLOR0066FF,LINICK2;
    DRAWRECTREL(0,60,240,950,RGB(80,00,100));
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.10,0,'■ 主力筹码估算:'),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.10,0,' %'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.10,0,主力筹码估算),COLORRED;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.20,0,'■ 主力控盘比率:'),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.20,0,' %'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.20,0,主力控盘比率),COLORRED;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.30,0,'■ 散户套牢比率:'),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.30,0,' %'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.10,0.30,0,散户套牢比率),COLORRED;
    DRAWTEXT_FIX(收盘价获利比例>=0,0.0,1-0.61,0,STRCAT(' ■ 收盘价获利比 : ',CON2STR(收盘价获利比例,2))),COLORLIGREEN;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.45,0,'■ 锁定因子: 锁定筹码和解锁筹码的相对速度'),COLORFFCC99;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.50,0,' 不直接监测锁定筹码多少,但可监测筹码。'),COLORFFCC99;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.55,0,'■主流资金:可监控筹码资金的背离,做决策'),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.00,0.86,0,'■《股金道中》股道股灵子编辑'),COLORLIMAGENTA;
    {换手}
    F:=MOD(SUM(100*VOL/CAPITAL,0),100);
    M:=(SUM(100*VOL/CAPITAL,0)-F)/100,LINICK0;
    TJ:=FFD:=REF(BARSLAST(TJ),1)+1,LINICK0;
    DRAWTEXT(TJ,主流资金*0.96,'▲换!'),COLORYELLOW,LINICK3;
    STICKLINE(TJ,主流资金,主流资金*0.98,0.08,0),COLOR0000FF,LINICK1;
    HSL:100*VOL/CAPITAL,NODRAW,COLORLIGREEN;
    TZHSLJL:=SUM(HSL,FD);
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.68,0,'■上次到目前换手率:'),COLORRED;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.68,0,' %'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.68,0,TZHSLJL),COLORYELLOW;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.75,0,'■一次换手率 天数:'),COLORFFCC99;
    DRAWTEXT_FIX(CURRBARSCOUNT=1,0.14,0.75,0,' 天'),COLORFFCC99;
    DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.11,0.75,0,FD),COLORYELLOW;
    20,POINTDOT,COLORF00FF0;
    50,POINTDOT,COLORGREEN;
    80,POINTDOT,COLORWHITE;